Cloudflare System Status

Cloudflare Dashboard and Analytics Outage
Incident Report for Cloudflare
Resolved
This issue has been resolved and services have returned to normal.
Posted Sep 16, 2017 - 11:58 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. Previous issues with Enterprise Log Share, cloudflare.com, all APIs, cache purges, as well as updates to Cloudflare settings have all now recovered.  Edge traffic and other edge operations were not impacted by this issue. Analytics are currently delayed at this time.
Posted Sep 16, 2017 - 00:07 UTC
Identified
The issue has been identified and a fix is being implemented. We will update once we have confirmed it is working. Customers may see delays in data being presented to services including Enterprise Log Share, Page Rules, DNS updates, Cache Purge, and Analytics. All other services including Edge traffic are operating normally.
Posted Sep 15, 2017 - 22:19 UTC
Investigating
We are currently experiencing an outage on the Cloudflare Dashboard and our Analytics service. This is causing delays in other services including Enterprise Log Share, Page Rules, DNS updates, Cache Purge, and Analytics. All other services including Edge traffic are operating normally. We will post an update once services have started to recover.
Posted Sep 15, 2017 - 21:53 UTC
This incident affected: Cloudflare Sites and Services (Analytics).