Cloudflare System Status

Network Performance Issues in Paris
Incident Report for Cloudflare
Resolved
This issue is now resolved and Paris is now serving traffic without issue
Posted Sep 11, 2016 - 04:30 UTC
Investigating
CloudFlare is observing network performance issues in Paris. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Sep 11, 2016 - 04:17 UTC
This incident affected: Europe (Paris, France - (CDG)).