Cloudflare System Status

DNS Resolution Issues
Incident Report for Cloudflare
Resolved
This issue is now fully resolved.
Posted Aug 17, 2017 - 12:51 UTC
Monitoring
A fix has been implemented and DNS is performing normally for any domains impacted. Impact was limited to domains that had modified DNS since 11:02 UTC.
Posted Aug 17, 2017 - 11:32 UTC
Identified
This incident is only impacting domains which had modified DNS since 11:02 UTC today - we are currently working on a fix.
Posted Aug 17, 2017 - 11:05 UTC
Investigating
Cloudflare is investigating an issue with DNS resolution for some domains using our service.
Posted Aug 17, 2017 - 11:02 UTC