Cloudflare System Status

DNS Update Delays in Cloudflare
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and DNS Updates have resumed normal operation.
Posted 8 months ago. Feb 13, 2019 - 21:59 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 8 months ago. Feb 13, 2019 - 21:36 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted 8 months ago. Feb 13, 2019 - 21:33 UTC
Investigating
Cloudflare is investigating delays to changing DNS records (adding, removing, updating)

These delays only affect record changes and updates. DNS resolution is operating normally.
Posted 8 months ago. Feb 13, 2019 - 21:21 UTC
This incident affected: Cloudflare Sites and Services (DNS Updates).