Cloudflare System Status

Cloudflare Dashboard and API service issues
Incident Report for Cloudflare
Resolved
This issue has been resolved and Cloudflare Dashboard and API services have returned to normal.
Posted 5 months ago. Jun 01, 2018 - 20:59 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 5 months ago. Jun 01, 2018 - 19:24 UTC
Identified
The issue has been identified and a fix is being implemented. We will update once we have confirmed it is working.
Posted 5 months ago. Jun 01, 2018 - 17:48 UTC
Investigating
Cloudflare is investigating issues with the Cloudflare Dashboard and its related APIs. This incident does not affect the Cloudflare CDN and; therefore, the delivery of customer websites is not impacted.
Posted 5 months ago. Jun 01, 2018 - 17:36 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare.com, Cloudflare APIs, Analytics).