Cloudflare System Status

Web Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 14, 2019 - 11:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Feb 14, 2019 - 10:08 UTC
Investigating
Cloudflare Web Analytics processing is running behind. This affects timely delivery of customer data.

These delays do not impact analytics for DNS and Rate Limiting.
Posted 8 months ago. Feb 14, 2019 - 09:01 UTC
This incident affected: Cloudflare Sites and Services (Analytics).