Cloudflare System Status

Cloudflare is investigating issues with Network Analytics.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 10:25 UTC
Monitoring
Network Analytics observed delays for which a fix has been implemented and we are monitoring the results.
Posted Mar 27, 2020 - 10:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 27, 2020 - 10:02 UTC
Investigating
We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Mar 27, 2020 - 09:36 UTC
This incident affected: Cloudflare Sites and Services (Analytics).