Cloudflare System Status

Investigating Network Related Issues in Los Angeles
Incident Report for Cloudflare
Resolved
We are no longer seeing any network related issues and/or congestion in the Los Angeles data center.
Posted May 17, 2016 - 22:12 UTC
Monitoring
We are continuing to monitor the performance of our Los Angeles data center, but customers should not experience issues at this time.
Posted May 17, 2016 - 22:11 UTC
Investigating
We’re receiving reports of network related issues/congestion in Los Angeles. This may be impacting performance.
Posted May 17, 2016 - 17:22 UTC
This incident affected: North America (Los Angeles, CA, United States - (LAX)).