Cloudflare System Status

Web analytics delayed
Incident Report for Cloudflare
Resolved
This issue has been resolved.
Posted Jun 24, 2017 - 19:39 UTC
Identified
Maintenance is continuing - analytics for the 30 mins, 6 hours, 12 Hour & 24 Hour periods are now operational. We're continuing to work on the 1 week and 1 month pictures.
Posted Jun 24, 2017 - 12:27 UTC
Update
Maintenance is still underway. We are starting to see improvements to web analytics. Some errors are still expected during this maintenance period.
Posted Jun 23, 2017 - 18:51 UTC
Investigating
We are performing maintenance on our web analytics services. For the next few hours you may see errors on your analytics dashboard. All other services are operating normally. We will post an update once the maintenance is complete.
Posted Jun 22, 2017 - 19:34 UTC
Update
Customers will see continued delays and errors in the analytics UI & API while we are working to improve the performance & reliability. We are planning an essential maintenance for Saturday 24th June with further details to follow.
Posted Jun 22, 2017 - 14:06 UTC
Update
The issue has been identified and a fix is being implemented. Web analytics errors may appear in different time periods. We apologize for any inconvenience.
Posted Jun 22, 2017 - 06:59 UTC
Identified
Analytics for the 30 mins, 6 hours, 12 Hour, 1 Week and 1 Month periods are operating normally, we are still working on the Last 24 hours.
Posted Jun 19, 2017 - 04:22 UTC
Investigating
Cloudflare's data processing infrastructure is running behind, resulting in delays of data presented to our customers.
Posted Jun 19, 2017 - 04:21 UTC
This incident affected: Cloudflare Sites and Services (Analytics).