Cloudflare System Status

Investigating network congestion in Los Angeles
Incident Report for Cloudflare
Resolved
LAX is stable.
Posted Oct 08, 2015 - 07:51 UTC
Monitoring
LAX is stable, we're monitoring the situation.
Posted Oct 08, 2015 - 04:55 UTC
Identified
We've identified the cause of the congestion affecting Los Angeles. A fix is being implemented.

Expect page load times to return to normal soon.
Posted Oct 08, 2015 - 04:41 UTC
Investigating
We're receiving reports of network congestion in Los Angeles.

We're investigating and mitigating attacks. Page load times may be slower than normal during this period.
Posted Oct 08, 2015 - 04:33 UTC
This incident affected: North America (Los Angeles, CA, United States - (LAX)).