Cloudflare System Status

Investigating Network Related Issues in Muscat, OM
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 18, 2015 - 02:50 UTC
Monitoring
Upstream has resolved issue and Muscat is back in production.
Posted Aug 18, 2015 - 01:38 UTC
Identified
Muscat, OM has been re-routed
Posted Aug 18, 2015 - 00:26 UTC
Investigating
We’re receiving reports of network related issues in Muscat, OM
Posted Aug 18, 2015 - 00:21 UTC
This incident affected: Middle East (Muscat, Oman - (MCT)).