Cloudflare System Status

Investigating network congestion
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 13, 2015 - 23:42 UTC
Monitoring
Issue is being resolved and being monitored
Posted Feb 13, 2015 - 23:10 UTC
Update
Removing congestion from IAD.
Posted Feb 12, 2015 - 20:32 UTC
Update
We are actively working on alleviating network congestion in some of our European datacentres.
Posted Feb 12, 2015 - 19:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 12, 2015 - 08:50 UTC
Investigating
We are investigating network issues in Frankfurt, the colo has been rerouted.
Posted Feb 12, 2015 - 06:29 UTC
This incident affected: Europe (Amsterdam, Netherlands - (AMS), Frankfurt, Germany - (FRA), London, United Kingdom - (LHR), Paris, France - (CDG)) and North America (Ashburn, VA, United States - (IAD)).