Cloudflare System Status

Increased HTTP Errors in specific China Colos
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jun 23, 2020 - 11:03 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Jun 23, 2020 - 10:42 UTC
Investigating
Cloudflare is investigating an increased level of HTTP errors in specific China Colo's

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Jun 23, 2020 - 10:32 UTC
This incident affected: Asia (Dongguan, China - (SZX), Nanning, China - (NNG), Shenyang, China - (SHE), Tianjin, China - (TSN), Xi'an, China - (XIY)).