Cloudflare System Status

Attack Impacting Performance
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 18, 2014 - 08:44 UTC
Monitoring
Attack impact to Seattle has been mitigated. We are continuing to monitor closely.
Posted Dec 18, 2014 - 07:09 UTC
Update
The attack has been isolated, but is still impacting Seattle.
Posted Dec 18, 2014 - 07:01 UTC
Identified
We are working to mitigate an attack that is impacting performance on some nodes in multiple European, North American, and Asian datacenter.
Posted Dec 18, 2014 - 06:37 UTC
This incident affected: North America (Seattle, WA, United States - (SEA)).