Cloudflare System Status

DNS Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 21, 2022 - 21:42 UTC
Monitoring
The analytics API is back online; however, there is a processing delay of six hours, which is decreasing. We will update the status when the delay is back to zero.
Posted Oct 21, 2022 - 18:11 UTC
Update
As part of our investigation, DNS analytics has become unavailable.
Posted Oct 21, 2022 - 16:51 UTC
Investigating
Cloudflare DNS Analytics processing is running behind. This affects timely delivery of dashboard analytics and analytics API data.
Posted Oct 21, 2022 - 12:48 UTC
This incident affected: Cloudflare Sites and Services (Analytics).