Cloudflare System Status

Web Analytics Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Web Analytics have resumed normal operation.
Posted 6 months ago. Dec 31, 2018 - 09:19 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 6 months ago. Dec 31, 2018 - 08:20 UTC
Investigating
Cloudflare Web Analytics processing is running behind. This affects timely delivery of customer data.
Posted 6 months ago. Dec 31, 2018 - 06:55 UTC
This incident affected: Cloudflare Sites and Services (Analytics).