Cloudflare System Status

Network Performance issues in Paris
Incident Report for Cloudflare
Resolved
This issue is now resolved
Posted Jul 22, 2016 - 09:16 UTC
Investigating
CloudFlare is observing network performance issues in Paris. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Jul 22, 2016 - 06:15 UTC
This incident affected: Europe (Paris, France - (CDG)).