Cloudflare System Status

Network Performance Issues in Luanda
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 21, 2016 - 15:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2016 - 15:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2016 - 12:18 UTC
Investigating
Cloudflare is observing network performance issues in Luanda, Angola. We are actively working to reduce or eliminate any impact to Internet users in this region. All traffic normally destined for Luanda is now routed to other nearby locations on our network whilst we continue to work on this issue.
Posted Nov 17, 2016 - 16:40 UTC
This incident affected: Africa (Luanda, Angola - (LAD)).