Cloudflare System Status

Performance Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 06, 2020 - 11:52 UTC
Monitoring
Cloudflare is investigating an increased level of HTTP 500 errors in Europe.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Mar 06, 2020 - 11:34 UTC