Cloudflare system status
Cache Purging Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and cache purge performance has returned to normal.
Posted 2 months ago. Sep 07, 2017 - 10:41 UTC
Investigating
Cloudflare is experiencing delays processing single-file cache purges via the API. The "Always online" feature is also affected. We are actively working to eliminate these delays. In the meantime, you may use the "Purge All" feature, but note that this may cause a surge in traffic to your origin site.
Posted 2 months ago. Sep 06, 2017 - 19:45 UTC