Cloudflare System Status

Investigating network congestion in LAX
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 13, 2014 - 01:15 UTC
Update
To be extra safe, we're going to monitor this case a bit longer.
Posted Dec 12, 2014 - 21:23 UTC
Monitoring
We have identified the issue and implemented a fix.
Posted Dec 12, 2014 - 16:58 UTC
Investigating
We're receiving reports of network congestion in LAX
Investigating.
Posted Dec 12, 2014 - 16:50 UTC
This incident affected: North America (Los Angeles, CA, United States - (LAX)).