Cloudflare System Status

Web Analytics Access
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 26 days ago. Nov 20, 2018 - 22:40 UTC
Monitoring
A fix has been implemented and we are continuing to monitor for any further issues.
Posted 26 days ago. Nov 20, 2018 - 21:13 UTC
Investigating
Cloudflare is observing issues that may impact some users' ability to access Web Analytics via the dashboard and API. We are actively investigating these issues. DNS, Rate Limiting & Argo Analytics are not impacted by this.
Posted 26 days ago. Nov 20, 2018 - 19:30 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).