Cloudflare System Status

Investigating network errors in Newark
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 17, 2015 - 11:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2015 - 10:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 17, 2015 - 10:24 UTC
Investigating
We're receiving reports of network errors in Newark. We are re-routing traffic while we investigate.
Posted Mar 17, 2015 - 09:56 UTC
This incident affected: North America (Newark, NJ, United States - (EWR)).