Cloudflare System Status

Network Performance Issues in Moscow
Incident Report for Cloudflare
Resolved
This issue is now resolved and all traffic is restored to Moscow
Posted Sep 01, 2016 - 04:40 UTC
Monitoring
All traffic is flowing normally while Moscow remains re-routed.
Posted Aug 31, 2016 - 21:55 UTC
Identified
All traffic normally destined for Moscow is re-routed to other locations on our network until this issue can be resolved.
Posted Aug 31, 2016 - 08:24 UTC
Investigating
CloudFlare is observing network performance issues in Moscow. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Aug 31, 2016 - 08:24 UTC