Cloudflare system status
SSL Certificate Provisioning Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved
Posted 3 months ago. Aug 03, 2017 - 04:51 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 3 months ago. Aug 02, 2017 - 23:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Aug 01, 2017 - 19:34 UTC
Investigating
Cloudflare is investigating SSL Certificate Provisioning Delays.
We are observing delays of up to 60 minutes in provisioning new SSL Certificates. Cloudflare's TLS/SSL service is still available; only provisioning of new SSL Certificates is delayed.
Posted 3 months ago. Aug 01, 2017 - 07:45 UTC
This incident affected: Cloudflare customer dashboard and APIs (SSL Certificates).