Cloudflare System Status

Analytics delayed
Incident Report for Cloudflare
Resolved
Analytics is now caught up and this is resolved
Posted Aug 02, 2016 - 14:34 UTC
Update
We're actively monitoring progress as we believe the delay is no longer occurring.
Posted Aug 02, 2016 - 03:37 UTC
Monitoring
Data is still delayed but the delay is shrinking and should be back to normal shortly.
Posted Aug 01, 2016 - 23:27 UTC
Update
CloudFlare's data processing infrastructure continues to run behind, resulting in delays of data presented to our customers. We continue to work to resolve this issue.
Posted Aug 01, 2016 - 20:52 UTC
Investigating
CloudFlare's data processing infrastructure is running behind, resulting in delays of data presented to our customers.
Posted Aug 01, 2016 - 18:15 UTC
This incident affected: Cloudflare Sites and Services (Analytics).