Cloudflare System Status

Network Performance Issues in Hong Kong
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 08, 2016 - 03:10 UTC
Investigating
CloudFlare is observing network performance issues in Hong Kong. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Sep 08, 2016 - 00:21 UTC
This incident affected: Asia (Hong Kong - (HKG)).