Cloudflare System Status

Load Balancer health check issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and health checks to load balanced Argo Tunnels have resumed normal operation.
Posted 2 months ago. Feb 06, 2019 - 23:19 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 2 months ago. Feb 06, 2019 - 23:02 UTC
Investigating
Cloudflare is investigating issues that cause failures in health checks to load balanced Argo Tunnels. Tunnel availability is not impacted.
Posted 2 months ago. Feb 06, 2019 - 22:49 UTC
This incident affected: Cloudflare Sites and Services (Argo Tunnel).