Cloudflare System Status

Slow performance and errors in SJC
Incident Report for Cloudflare
Resolved
Errors in SJC have been addressed and resolved.
Posted Mar 27, 2015 - 20:49 UTC
Investigating
We are investigating performance degradation and errors in SJC.
Posted Mar 27, 2015 - 18:10 UTC
This incident affected: North America (San Jose, CA, United States - (SJC)).