Cloudflare System Status

Investigating network congestion in Marseille
Incident Report for Cloudflare
Resolved
Marseille is performing well.
Posted Mar 01, 2016 - 23:01 UTC
Monitoring
Marseille is performing well, but we are continuing to monitor.
Posted Mar 01, 2016 - 21:17 UTC
Identified
We've identified the cause of performance degradation.
Posted Mar 01, 2016 - 18:03 UTC
Investigating
We're receiving reports of network congestion in Marseille.

Performance may be impacted for some customers. We're investigating.
Posted Mar 01, 2016 - 17:28 UTC
This incident affected: Europe (Marseille, France - (MRS)).