Cloudflare System Status

Network connectivity issues in NAgpur
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 05:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2020 - 03:27 UTC
Update
We are continuing to investigate this issue.
Posted Jul 02, 2020 - 03:02 UTC
Investigating
Cloudflare is observing network connectivity issues in Nagpur.
We are working to mitigate impact to Internet users in this region.
Posted Jul 02, 2020 - 03:00 UTC
This incident affected: Asia (Nagpur, India - (NAG)).