Cloudflare System Status

Network Issues in Seoul
Incident Report for Cloudflare
Resolved
This issue is now resolved and Seoul is operating normally.
Posted Jul 31, 2016 - 03:09 UTC
Identified
CloudFlare is observing network issues in Seoul. We have re-routed all traffic to other nearby locations while we work on this issue.
Posted Jul 31, 2016 - 01:30 UTC