Cloudflare System Status

Secondary DNS Propagation Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 06, 2019 - 08:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Feb 06, 2019 - 04:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Feb 06, 2019 - 04:10 UTC
Investigating
Cloudflare is investigating delays of up to 20 minutes in updates to DNS records. These delays only affect record changes and updates for secondary DNS feature.

DNS resolution is operating normally.
Posted 4 months ago. Feb 06, 2019 - 04:05 UTC
This incident affected: Cloudflare Sites and Services (DNS Updates).