Cloudflare System Status

Load Balancing Issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 23, 2019 - 12:42 UTC
Identified
We have identified the customers impacted and their Load Balancing has been re-enabled.
Posted 5 months ago. Jan 23, 2019 - 11:08 UTC
Investigating
Cloudflare has identified an issue with some customers Load Balancers being disabled.
We are currently working to resolve the issue.
Posted 5 months ago. Jan 23, 2019 - 03:42 UTC