Cloudflare System Status

General change delays in Africa and the Middle East
Incident Report for Cloudflare
Resolved
This issue has been resolved. Africa and the Middle East have returned to normal.
Posted Feb 01, 2017 - 00:01 UTC
Update
Cairo is now resolved. Other locations are continuing to see improvements and we will keep you informed once this issue is completely resolved.
Posted Jan 31, 2017 - 17:30 UTC
Identified
Cloudflare is experiencing delays of up to 90 minutes in updating and changing customer settings in Africa and the Middle East. This includes general Cloudflare settings, page rules, firewall and DNS changes. Delivery of content is not impacted, only updates and changes are delayed.
Posted Jan 31, 2017 - 12:18 UTC
This incident affected: Middle East (Doha, Qatar - (DOH), Dubai, United Arab Emirates - (DXB), Kuwait City, Kuwait - (KWI), Muscat, Oman - (MCT)) and Africa (Johannesburg, South Africa - (JNB), Luanda, Angola - (LAD), Mombasa, Kenya - (MBA)).