Cloudflare System Status

Cloudflare Workers KV Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 20:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2019 - 20:06 UTC
Identified
We are seeing an elevated level of internal errors with the Workers KV public API. This only affects the API, and not calls from within a worker (this does not affect live traffic).
Posted Nov 04, 2019 - 19:33 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Storage).