Cloudflare System Status

Issues with 1.1.1.1. DNS resolver
Incident Report for Cloudflare
Resolved
This issue has been resolved and 1.1.1.1. resolution is now working fine.
Posted 3 months ago. Jul 25, 2018 - 15:00 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 3 months ago. Jul 25, 2018 - 11:41 UTC
Investigating
Cloudflare is observing possible resolution issues with 1.1.1.1 Cloudflare DNS resolver. Our Engineering team is investigating the issue at the moment.
Posted 3 months ago. Jul 25, 2018 - 08:34 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare.com).