Cloudflare System Status

Issues with IPv6 and Comcast service
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 02, 2015 - 06:16 UTC
Identified
We are working with the provider to resolve issues with IPv6 traffic. Unfortunately, we cannot offer an estimated time to resolution.
Posted Aug 01, 2015 - 07:38 UTC
Investigating
We are investigating issues with IPv6 traffic for Comcast users.
Posted Aug 01, 2015 - 03:23 UTC