Cloudflare System Status

SSL Certificate Provisioning Delays
Incident Report for Cloudflare
Resolved
Our Certificate Authority has resolved the issue and SSL provisioning has resumed normal operation.
Posted 3 months ago. Dec 17, 2018 - 22:42 UTC
Update
Our CA has identified the issue on their side. They are currently working on releasing a fix for this issue.
Posted 3 months ago. Dec 17, 2018 - 17:14 UTC
Identified
Cloudflare has identified an issue with our CA (Certificate Authority), we have reached out to them
Posted 3 months ago. Dec 17, 2018 - 10:40 UTC
Investigating
Cloudflare is investigating delays in provisioning some SSL certificates.

The Cloudflare TLS/SSL service is unaffected and is operating normally.
Posted 3 months ago. Dec 17, 2018 - 09:35 UTC