Cloudflare System Status

Analytics may be delayed during maintenance
Incident Report for Cloudflare
Resolved
Maintenance is finished and the data processing infrastructure is fully caught up.
Posted Sep 10, 2016 - 01:32 UTC
Monitoring
Maintenance is finished and the data processing infrastructure is catching up. We're monitoring progress
Posted Sep 10, 2016 - 00:28 UTC
Investigating
Maintenance is currently being done on the analytics database which may cause temporary delays in CloudFlare's data processing infrastructure, resulting in delays of data presented to our customers.
Posted Sep 09, 2016 - 22:42 UTC
This incident affected: Cloudflare Sites and Services (Analytics).