Cloudflare System Status

DNS delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 18, 2015 - 15:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2015 - 12:53 UTC
Investigating
We're reviewing DNS related delays, investigating
Posted Nov 18, 2015 - 12:47 UTC
This incident affected: Europe (Amsterdam, Netherlands - (AMS), Berlin, Germany - (TXL), Bucharest, Romania - (OTP), Copenhagen, Denmark - (CPH), Dublin, Ireland - (DUB), Düsseldorf, Germany - (DUS), Frankfurt, Germany - (FRA), London, United Kingdom - (LHR), Madrid, Spain - (MAD), Manchester, United Kingdom - (MAN), Marseille, France - (MRS), Milan, Italy - (MXP), Paris, France - (CDG), Prague, Czech Republic - (PRG), Stockholm, Sweden - (ARN), Vienna, Austria - (VIE), Warsaw, Poland - (WAW), Zürich, Switzerland - (ZRH)), North America (Ashburn, VA, United States - (IAD), Atlanta, GA, United States - (ATL), Chicago, IL, United States - (ORD), Dallas, TX, United States - (DFW), Los Angeles, CA, United States - (LAX), Miami, FL, United States - (MIA), Newark, NJ, United States - (EWR), Phoenix, AZ, United States - (PHX), San Jose, CA, United States - (SJC), Seattle, WA, United States - (SEA), Toronto, ON, Canada - (YYZ), Vancouver, BC, Canada - (YVR)), Oceania (Auckland, New Zealand - (AKL), Melbourne, VIC, Australia - (MEL), Sydney, NSW, Australia - (SYD)), Middle East (Doha, Qatar - (DOH), Dubai, United Arab Emirates - (DXB), Kuwait City, Kuwait - (KWI), Muscat, Oman - (MCT)), Latin America & the Caribbean (Buenos Aires, Argentina - (EZE), Lima, Peru - (LIM), Medellín, Colombia - (MDE), Santiago, Chile - (SCL), São Paulo, Brazil - (GRU)), Asia (Chennai, India - (MAA), Guangzhou, China - (CAN), Hong Kong - (HKG), Kuala Lumpur, Malaysia - (KUL), Mumbai, India - (BOM), New Delhi, India - (DEL), Osaka, Japan - (KIX), Seoul, South Korea - (ICN), Singapore, Singapore - (SIN), Tianjin, China - (TSN), Tokyo, Japan - (NRT)), and Africa (Johannesburg, South Africa - (JNB), Mombasa, Kenya - (MBA)).