Cloudflare System Status

Network Performance Issues in Warsaw
Incident Report for Cloudflare
Resolved
This issue has been resolved.
Posted Oct 13, 2016 - 05:01 UTC
Investigating
Cloudflare is observing network performance issues in Warsaw. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Oct 13, 2016 - 03:55 UTC