Cloudflare System Status

Analytics API errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 03, 2015 - 13:34 UTC
Investigating
We're investigating an issue with Analytics APIs. The edge network delivering customer sites is not affected.
Posted Sep 02, 2015 - 18:02 UTC