Cloudflare System Status

Analytics delayed
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 15, 2016 - 07:55 UTC
Monitoring
We have implemented a fix and we're monitoring the delays as they decrease.
Posted Dec 15, 2016 - 02:52 UTC
Investigating
Our data processing infrastructure is running behind which is causing delays in data presented to customers via Analytics and Enterprise Log Share.
Posted Dec 15, 2016 - 00:35 UTC