Cloudflare system status
Web Analytics Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Web Analytics have resumed normal operation.
Posted 18 days ago. Jul 27, 2018 - 21:53 UTC
Update
Cloudflare has resolved the issue and Web Analytics have resumed normal operation.
Posted 18 days ago. Jul 27, 2018 - 21:52 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 18 days ago. Jul 27, 2018 - 16:11 UTC
Investigating
Cloudflare's Web analytics infrastructure is running behind, resulting in delays of "Web traffic" data presented to our customers. At the moment the delays are around 40 minutes.

Analytics for other systems should not be affected.
Posted 18 days ago. Jul 27, 2018 - 14:48 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).