Cloudflare System Status

Web Analytics Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Analytics have resumed normal operation.
Posted 24 days ago. Dec 24, 2018 - 14:27 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 24 days ago. Dec 24, 2018 - 13:09 UTC
Investigating
We have identified issues with our Analytics processing systems. This affects delivery of customer data, including Rate Limiting Analytics.

These delays do not impact analytics for DNS.
Posted 24 days ago. Dec 24, 2018 - 12:08 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).