Cloudflare System Status

Network Performance Issues in Seoul, Korea
Incident Report for Cloudflare
Resolved
This issue has been resolved and service in Seoul has returned to normal.
Posted 10 months ago. Jan 08, 2018 - 14:53 UTC
Monitoring
All traffic is now restored to Seoul and we're monitoring closely before resolving this status page.
Posted 10 months ago. Jan 08, 2018 - 14:25 UTC
Identified
All traffic normally destined for Seoul is routed to other nearby locations on our network whilst we continue to work on this issue.
Posted 10 months ago. Jan 08, 2018 - 04:15 UTC
Investigating
Cloudflare is observing network performance issues in Seoul, Korea. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted 10 months ago. Jan 08, 2018 - 04:10 UTC
This incident affected: Asia (Seoul, South Korea - (ICN)).