Cloudflare System Status

Argo Tunnel Registrations Failing
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 22:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2020 - 22:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 03, 2020 - 21:38 UTC
Update
An incident is impacting the ability to create new Argo Tunnel connections and availability of existing Argo Tunnel connections.
Posted Jun 03, 2020 - 21:28 UTC
Investigating
An incident is impacting the ability to create new Argo Tunnel connections. Existing connections are not impacted.
Posted Jun 03, 2020 - 20:53 UTC
This incident affected: Cloudflare Sites and Services (Argo Tunnel).