Cloudflare System Status

Access to Enterprise Log Share and Analytics
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 30, 2016 - 02:16 UTC
Update
Enterprise Log Share service should now be operating as normal. We are continuing to monitor and work to resolve the Analytics dashboard delays.
Posted Jun 30, 2016 - 00:28 UTC
Monitoring
We are actively monitoring the status of the Enterprise Log Share service and the Analytics dashboard while we work to recover from delays and service degradation.
Posted Jun 30, 2016 - 00:08 UTC
Investigating
CloudFlare is observing issues that may impact some users' ability to access the Enterprise Log Share Service and the Analytics dashboard. We are actively working to resolve these issues.
Posted Jun 29, 2016 - 23:55 UTC