Cloudflare System Status

Network Issues in Cairo
Incident Report for Cloudflare
Resolved
The issues have now been resolved and Cairo is now serving traffic again.
Posted Jul 15, 2016 - 13:52 UTC
Investigating
We are observing network issues reaching some origins in Cairo and are re-routing traffic to other locations while we work with providers in the region on this.
Posted Jul 15, 2016 - 09:20 UTC